0 Comments

DedeCMS Error: (PHP 5.3 and above) Please set request_order

发布于:2014-03-20  |   作者:织梦二次开发网  |   已聚集:人围观
最近由于php版本进行了更新,很多站长在使用织梦的过程中发现出现DedeCMS Error: (PHP 5.3 and above) Please set request_order这样的错误,那么这个错误怎么解决呢
织梦二次开发网站给出如下解决方案:
 
可以在phpinfo中查看对应的php.ini配置目录,找到下面选项:
request_order = "GP"
更改为
request_order = "CGP"
重启apache或者iis后即可。
标签:
专业承接织梦仿站,织梦模块开发,织梦插件开发,织梦模板定制,网站优化,可联系QQ:
点击这里给我发消息
 报上名号来:     神兽验证马:
点击我更换验证码
飞机